icon

Backport of the concurrent.futures package from Python 3

futures_python - 3.3.0-2 - any

This is a backport of the concurrent.futures standard library module to Python 2.

It should not be installed on Python 3, although there should be no harm in doing so, as the standard library takes precedence over third party libraries.

Название
futures_python
Репозиорий
HaikuPorts
Источник репозитория
haikuports_x86_gcc2
Версия
3.3.0-2
Скачиваемый объем
25.3 KB (25861 B)
Исходный код доступен
Нет
Категории
Нет
Просмотров версии
7